<!DOCTYPE HTML>
<!--[if IEMobile 7 ]><html class="no-js iem7" manifest="default.appcache?v=1"><![endif]-->
<!--[if lt IE 7 ]><html class="no-js ie6" lang="en"><![endif]-->
<!--[if IE 7 ]><html class="no-js ie7" lang="en"><![endif]-->
<!--[if IE 8 ]><html class="no-js ie8" lang="en">&nbsp;<![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)|!(IEMobile)|!(IE)]><!--><html class="no-js" lang="en"><!--<![endif]-->
<head>
	<title>Go Red for Ed | BIG105.fm</title>
	
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=0">
	<meta name="keywords" content="big, 105, big105, 105, chub, radio, music, red, deer, reddeer, bigbreakfastshow, breakfast jamie, worthington, jen, jennifer, schleuter, schlueter, jodi, jody, evans, jodievans, jodyevans, carla, rider, ryder, carlarider, carlaryder, billyd, billy," />
	<meta name="description" content="Want to see Ed Sheeran this summer?!! Ya you do!!! BIG105 has your tickets. Listen all this week to the BIG Br..." />
	
	<!-- og tags -->
	<meta property="fb:app_id" content="1180615772033706" />
	<meta property="og:type" content="website" />
	<meta property="og:title" content="Go Red for Ed" />
	<meta property="og:image" content="http://media.socastsrm.com/wordpress/wp-content/blogs.dir/664/files/2017/03/Go-Red-for-Ed-web.jpg" />
	<meta property="og:description" content="Want to see Ed Sheeran this summer?!! Ya you do!!! BIG105 has your tickets. Listen all this week to the BIG Br..." />
	<meta property="og:url" content="http://www.big105.fm/go-red-for-ed/" />
	<meta property="og:site_name" content="BIG105.fm"/>
	
		<!-- twitter cards -->
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:title" content="Go Red for Ed">
	<meta name="twitter:description" content="Want to see Ed Sheeran this summer?!! Ya you do!!! BIG105 has your tickets. Listen all this week to the BIG Br...">
	<meta name="twitter:image:src" content="http://media.socastsrm.com/wordpress/wp-content/blogs.dir/664/files/2017/03/Go-Red-for-Ed-web.jpg">
	<meta name="twitter:url" content="http://www.big105.fm/go-red-for-ed/"/>
	
	<link rel="pingback" href="http://www.big105.fm/xmlrpc.php" />
	<link rel="icon" type="image/png" href="http://media.socastsrm.com/uploads/station/558/squareIcon.png?r=20502" />
	<link rel="apple-touch-icon" href="http://media.socastsrm.com/uploads/station/558/squareIcon.png?r=20502" />
	<script>
		var isIE8 = false; 
	</script>
	<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
	<script>
		isIE8 = true;
		Date.now = Date.now || function() { return +new Date; };
	</script>
	<![endif]-->

		
	<script type="text/javascript">
		//$headerType is "main"
		//$request is "/go-red-for-ed/"
		
		var gvars = {};
		gvars.cdnStatic = '';

		var CDN_HOST_MEDIA = 'http://media.socastsrm.com'; //used by many widgets
		var isMobileUserAgent = false;
		
		var adMacros = {};
	
		adMacros.cacheKey = "wp-postMacros-664-1374";
		adMacros.accountID = 582;
		adMacros.blogID = 664;
		adMacros.currentBlogID = 664;
		adMacros.callLetters = "CHUB";
		adMacros.siteName = "BIG105.fm";
		adMacros.postID = 1374;
		adMacros.title = "Go+Red+for+Ed";
		adMacros.type = "page";
		adMacros.referrer = "http%3A%2F%2Fwww.big105.fm%2Fcontests-2%2F";
		adMacros.userAgent = "Mozilla%2F5.0+%28iPhone%3B+CPU+iPhone+OS+8_1+like+Mac+OS+X%29+AppleWebKit%2F600.1.4+%28KHTML%2C+like+Gecko%29+Mobile%2F12B411+%5BFBAN%2FFBIOS%3BFBAV%2F84.0.0.36.37%3BFBBV%2F52496792%3BFBDV%2FiPhone6%2C1%3BFBMD%2FiPhone%3BFBSN%2FiPhone+OS%3BFBSV%2F8.1%3BFBSS%2F2%3BFBCR%2FTELUS%3BFBID%2Fphone%3BFBLC%2Fen_US%3BFBOP%2F5%3BFBRV%2F0%5D";
		adMacros.eventID = null;
		adMacros.navString = "";
		adMacros.url = window.location;
		
		var communityUserName = null;
		var communityUserIcon = null; //used for activity streams
		adMacros.shareTemplate = "<a href='http:\/\/www.facebook.com\/sharer.php?u=POST_URL' target='_blank' class='socialShareLink facebook'><img src='http:\/\/media.socastsrm.com\/images\/social\/png\/facebook.png' alt='facebook' \/><\/a><a href='https:\/\/twitter.com\/share?url=POST_URL&text=POST_TITLE' target='_blank' class='socialShareLink twitter'><img src='http:\/\/media.socastsrm.com\/images\/social\/png\/twitter.png' alt='twitter' \/><\/a><a href='https:\/\/plus.google.com\/share?url=POST_URL' target='_blank' class='socialShareLink googleplus'><img src='http:\/\/media.socastsrm.com\/images\/social\/png\/googleplus.png' alt='googleplus' \/><\/a>";
		
			
	</script>
	
	<script>
	var hasPlayer = true;
	var isInsideSocastIframe = false;
	var playerType = 'popup';
	var popupPlayerURL = 'http://chub.streamon.fm/';
	var popupPlayerSize = '_blank';
</script>
		<link rel='dns-prefetch' href='//cdn-js.socastsrm.com' />
<link rel='dns-prefetch' href='//cdn-css.socastsrm.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.big105.fm\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-css'  href='http://www.big105.fm/wp-content/plugins/js_composer/assets/bootstrap/css/bootstrap.css?ver=3.4.6' type='text/css' media='screen' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.big105.fm/wp-content/plugins/js_composer/assets/css/js_composer_front.css?ver=3.4.6' type='text/css' media='screen' />
<link rel='stylesheet' id='canvas-css'  href='http://cdn-css.socastsrm.com/cdn_v4.0.28/application/theme/stylesheets/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='http://cdn-css.socastsrm.com/cdn_v4.0.28/application/css/custom.css?v=2013-10-02' type='text/css' media='all' />
<link rel='stylesheet' id='global-frontend-css'  href='http://cdn-css.socastsrm.com/cdn_v4.0.28/application/stylesheets/frontend/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='global-theme-css'  href='http://cdn-css.socastsrm.com/cdn_v4.0.28/application/css/global-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='theme-main-css'  href='http://cdn-css.socastsrm.com/cdn_v4.0.28/wordpress/wp-content/themes/pattison/pattison-hero-1/style.css?v=2015-10-02&#038;ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn-js.socastsrm.com/cdn_v4.0.28/application/js/jquery/js/jquery-1.7.2.min.js'></script>
<script type='text/javascript' src='http://cdn-js.socastsrm.com/cdn_v4.0.28/application/theme/javascripts/jqueryui-1.8.16.min.js'></script>
<script type='text/javascript' src='http://cdn-js.socastsrm.com/cdn_v4.0.28/application/theme/javascripts/plugins/jquery.modal.js'></script>
<script type='text/javascript' src='http://cdn-js.socastsrm.com/cdn_v4.0.28/application/theme/javascripts/Layout.js'></script>
<script type='text/javascript' src='http://cdn-js.socastsrm.com/cdn_v4.0.28/application/theme/javascripts/Menu.js'></script>
<script type='text/javascript' src='http://cdn-js.socastsrm.com/cdn_v4.0.28/application/theme/javascripts/Nav.js'></script>
<script type='text/javascript' src='http://cdn-js.socastsrm.com/cdn_v4.0.28/application/theme/javascripts/ChartHelper.js'></script>
<script type='text/javascript' src='http://cdn-js.socastsrm.com/cdn_v4.0.28/application/theme/javascripts/plugins/jquery.uniform.min.js'></script>
<script type='text/javascript' src='http://cdn-js.socastsrm.com/cdn_v4.0.28/application/theme/javascripts/plugins/jquery.validationEngine.js'></script>
<script type='text/javascript' src='http://cdn-js.socastsrm.com/cdn_v4.0.28/application/theme/javascripts/plugins/jquery.validationEngine-en.js'></script>
<script type='text/javascript' src='http://cdn-js.socastsrm.com/cdn_v4.0.28/application/theme/javascripts/plugins/jquery.tipsy.js'></script>
<script type='text/javascript' src='http://cdn-js.socastsrm.com/cdn_v4.0.28/application/theme/javascripts/plugins/jquery.lightbox-0.5.min.js'></script>
<script type='text/javascript' src='http://cdn-js.socastsrm.com/cdn_v4.0.28/application/theme/javascripts/app.js'></script>
<script type='text/javascript' src='http://cdn-js.socastsrm.com/cdn_v4.0.28/application/js/json/json2.js'></script>
<script type='text/javascript' src='http://cdn-js.socastsrm.com/cdn_v4.0.28/application/js/custom.js?v=2014-07-03'></script>
<script type='text/javascript' src='http://cdn-js.socastsrm.com/cdn_v4.0.28/wordpress/wp-content/plugins/socast/js/lightBox.js?v=2014-08-21'></script>
<script type='text/javascript' src='http://cdn-js.socastsrm.com/cdn_v4.0.28/application/js/jquery/socast.jquery.frontend.js'></script>
<script type='text/javascript' src='http://cdn-js.socastsrm.com/cdn_v4.0.28/application/js/frontend.js'></script>
<script type='text/javascript' src='http://cdn-js.socastsrm.com/cdn_v4.0.28/wordpress/wp-content/themes/pattison/pattison-hero-1/scripts.js?v=2015-10-02&#038;ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://www.big105.fm/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.big105.fm/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.big105.fm/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://www.big105.fm/go-red-for-ed/" />
<link rel='shortlink' href='http://www.big105.fm/?p=1374' />
<link rel="alternate" type="application/json+oembed" href="http://www.big105.fm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.big105.fm%2Fgo-red-for-ed%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.big105.fm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.big105.fm%2Fgo-red-for-ed%2F&#038;format=xml" />
	<style>
		html, body {
			color: #444444;
		}
		body {
						background-color:#FAFAFA;
					}
		
				html a, body a {
			color: #444444;
		}
		.primary_color {
			color: #444444 !important;
		}
		.primary_bgd_color {
			background-color: #444444 !important;
		}
		.primary_border_color {
			border-color: #444444 !important;
		}
		.secondary_color { color: #444444 !important; }
		.secondary_bgd_color { background-color: #444444 !important; }
		
		h1.bar, h2.bar, h3.bar, h4.bar, h5.bar, h6.bar, div.section-header {
			background-color: #444444;
		}
		
		#ribbon, .main-nav-style {
			background-color: #FFC423;
		}
		#ribbon, #ribbon a, ul.nav.secondary a {
			color: #FFFFFF;
		}
		.main-nav-style, .main-nav-style a, ul.nav.secondary a {
			color: #FFFFFF;
		}
		.main-nav-style .nav li:hover a, 
		.main-nav-style .nav li a:focus, 
		.main-nav-style .nav li.focused a, 
		.main-nav-style .nav li.active a, 
		.main-nav-style a:hover, 
		.main-nav-style a:focus, 
		#ribbon .ribbonBtn:hover,
		.main-nav-style .sub-menu
		{
			background-color: #444444;
		}
		
		.main-nav-style .nav .subNavLink:hover, 
		.main-nav-style .nav .subNavLink:focus,
		.main-nav-style .nav .subNavLink.focus,
		.secondary_nav li.active a, 
		.secondary_nav a:hover, 
		.secondary_nav a:focus
		{
			background-color: #004284;
		}
		
		#ribbon .listenBtn {
			background-color: #FFC423;
		}
		
		.cd_col_content .cd_share_bar .shareBtn img {
			background-color: #444444;
		}
		.ui-widget-content a { color: #444444; }
		#minimalBrandingBar {
			border-bottom: 2px solid #444444;
		}
		#theSidebar {
						width: calc(0px + 330px);
		}
		.sidebar-width {
			width: calc(0px + 330px) !important;
			margin: 0px !important;
		}
				.content-width { width: calc(100% - 330px) !important; }
		#theContent.hasSidebar{
			width: calc(100% - 330px);
		}
		@media all and (max-width: 930px) and (min-width: 1px) {
			#theContent.hasSidebar, #theSidebar { 
				width: 100% !important; 
				float: none !important;
				margin-bottom:0 !important;
				padding-bottom:0 !important;
			}
			#theContent.hasSidebar { padding-bottom:10px !important; }
			.sidebar-width, .content-width { 
				width: 100% !important; 
				padding:0 !important;
			}
		}
				#theFooter {
			background-color: #CCCCCC;
					}
		
			</style>
	<script>
		var ribbon_luminance = getLuminance('#FFFFFF');
		var footer_luminance = getLuminance('#444444');
	</script>
		<style>
		
				.hero-header, .hero-header a {
			color: #FFFFFF;
		}
		
		#listenBtn, .hero-header .listen-live .socastPlayerBtn {
			background-color: #FFC423;
		}
		
		#ribbon .boxBtn:hover, #listenBtn a:hover
		{
			background-color: #444444;
		}
		#stickyHeader {
			border-bottom: 1px solid #FFFFFF;
		}
		#ribbon .sub-menu {
			border: 1px solid #FFFFFF;
		}
	</style>
	
	<style>.font-archivonarrow { font-family: "Archivo Narrow", Sans-Serif; } 
</style><link href='https://fonts.googleapis.com/css?family=Archivo+Narrow:400,300,300italic,400italic,700,900' rel='stylesheet' type='text/css'>
</head>
<body class='page page-id-1374 page-template-default wpb-js-composer js-comp-ver-3.4.6 headerType-main platform-desktop nav-font-large font-archivonarrow pattison-hero-1 header-not-sticky'>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script><a href='#theContent' class='skipToLink'>Skip to Content</a>
<div id="iframe-replaceholder">
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=1180615772033706";
		fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
	<header id='stickyHeader' class='not-sticky'>
	<div id='ribbon' class='main-nav-style'>
		<div class='ribbon-content site_width'>
			<div id='minimalMenuToggle'>
				<a href='#' class='boxBtn ribbonBtn'>
					<span class='icon'><img src='http://media.socastsrm.com/wordpress/wp-content/themes/pattison/pattison-hero-1/images/NavIcon-Menu-White.png' alt='' class='svgFallback' /></span>
					<span class='text'>Menu</span>
				</a>
			</div>
			<div class='ribbon_logo'>
				<a href="http://www.big105.fm" class="ribbonBtn"><img src="http://media.socastsrm.com/uploads/station/558/cmsSiteLogo.png?r=20494" alt="www.big105.fm" /></a>			</div>
						<div id='listenBtn'>
				<a href='#' class='socastPlayerBtn ribbonBtn'>
					<span class='text'>Listen Live</span>
					<span class='icon'><img src='http://media.socastsrm.com/wordpress/wp-content/themes/pattison/pattison-hero-1/images/NavIcon-ListenLive-White.png' alt='' class='svgFallback' /></span>
				</a>
			</div>
						<div class='ribbon-right'>
				<a href='#' id='nav-more' class='ribbonBtn' style='display:none;'>More 
					<span class='arrow-down'>&#9660;</span>
					<span class='arrow-up'>&#9650;</span>
				</a>
									<div class='member-area'>
												<a href='/login' class='openLogin boxBtn ribbonBtn'>
							<span class='icon'><img src='http://media.socastsrm.com/wordpress/wp-content/themes/pattison/pattison-hero-1/images/NavIcon-SignIn-White.png' alt='' class='svgFallback' /></span>
							<span class='text'>Sign In</span>
						</a>
											</div>
								<a href='/search' class='searchBtn boxBtn ribbonBtn'>
					<span class='icon'><img src='http://media.socastsrm.com/wordpress/wp-content/themes/common_images/search-White.png' alt='Search' class='svgFallback' /></span>
				</a>
			</div>
			<div class='nav-full'>
				<ul class='nav primary'><li class=''><a id='homeBtn' class='topNavLink' href='/'><img src='http://media.socastsrm.com/wordpress/wp-content/themes/pattison/pattison-hero-1/images/NavIcon-Home-White.png' alt='Home' class='svgFallback' /></a></li><li class=''><a href='#' class='sub-menu-toggle'><span class='down-arrow'>&#9660;</span><span class='up-arrow'>&#9650;</span><span class='sr-text'>sub menu toggle</span></a><a class='topNavLink hasSubNav'  href='http://www.big105.fm/program-schedule'>DJ's</a><ul class='sub-menu'><li class=''><a class='subNavLink'  href='http://www.big105.fm/jamie-worthington'>Jamie Worthington</a></li><li class=''><a class='subNavLink'  href='http://www.big105.fm/jen-schleuter'>Jen Schleuter</a></li><li class=''><a class='subNavLink'  href='http://www.big105.fm/carla-rider'>Carla Rider</a></li><li class=''><a class='subNavLink'  href='http://www.big105.fm/jody-evans'>Jody Evans</a></li><li class=''><a class='subNavLink'  href='http://www.big105.fm/billy-d'>Billy D</a></li><li class=''><a class='subNavLink'  href='http://www.big105.fm/big-lunch'>Shows</a></li></ul></li><li class=''><a href='#' class='sub-menu-toggle'><span class='down-arrow'>&#9660;</span><span class='up-arrow'>&#9650;</span><span class='sr-text'>sub menu toggle</span></a><a class='topNavLink hasSubNav'  href='#'>Contest</a><ul class='sub-menu'><li class=''><a class='subNavLink'  href='http://www.big105.fm/contests-2'>Current Contests</a></li><li class=''><a class='subNavLink'  href='http://www.big105.fm/daily-contests'>BIG Birthdays</a></li><li class=''><a class='subNavLink'  href='http://www.big105.fm/contest-rules'>Contest Rules</a></li></ul></li><li class=''><a class='topNavLink'  href='http://www.big105.fm/contact-us'>Connect</a></li><li class=''><a href='#' class='sub-menu-toggle'><span class='down-arrow'>&#9660;</span><span class='up-arrow'>&#9650;</span><span class='sr-text'>sub menu toggle</span></a><a class='topNavLink hasSubNav'  href='#'>Music</a><ul class='sub-menu'><li class=''><a class='subNavLink'  href='http://www.big105.fm/concerts'>Concerts</a></li><li class=''><a class='subNavLink'  href='http://www.big105.fm/big-countdown-show-2'>BIG Countdown Show</a></li></ul></li><li class=''><a class='topNavLink'  href='http://www.big105.fm/events'>Events</a></li></ul>			</div>
		</div>
	</div>
</header>
<div id='stickyHeaderPlaceholder'></div>
<div id='minimal-menu' class='main-nav-style'><ul class='nav primary'><li><a href='/' class='topNavLink'>Home</a></li><li class=''><a href='#' class='sub-menu-toggle'><span class='down-arrow'>&#9660;</span><span class='up-arrow'>&#9650;</span><span class='sr-text'>sub menu toggle</span></a><a class='topNavLink hasSubNav'  href='http://www.big105.fm/program-schedule'>DJ's</a><ul class='sub-menu'><li class=''><a class='subNavLink'  href='http://www.big105.fm/jamie-worthington'>Jamie Worthington</a></li><li class=''><a class='subNavLink'  href='http://www.big105.fm/jen-schleuter'>Jen Schleuter</a></li><li class=''><a class='subNavLink'  href='http://www.big105.fm/carla-rider'>Carla Rider</a></li><li class=''><a class='subNavLink'  href='http://www.big105.fm/jody-evans'>Jody Evans</a></li><li class=''><a class='subNavLink'  href='http://www.big105.fm/billy-d'>Billy D</a></li><li class=''><a class='subNavLink'  href='http://www.big105.fm/big-lunch'>Shows</a></li></ul></li><li class=''><a href='#' class='sub-menu-toggle'><span class='down-arrow'>&#9660;</span><span class='up-arrow'>&#9650;</span><span class='sr-text'>sub menu toggle</span></a><a class='topNavLink hasSubNav'  href='#'>Contest</a><ul class='sub-menu'><li class=''><a class='subNavLink'  href='http://www.big105.fm/contests-2'>Current Contests</a></li><li class=''><a class='subNavLink'  href='http://www.big105.fm/daily-contests'>BIG Birthdays</a></li><li class=''><a class='subNavLink'  href='http://www.big105.fm/contest-rules'>Contest Rules</a></li></ul></li><li class=''><a class='topNavLink'  href='http://www.big105.fm/contact-us'>Connect</a></li><li class=''><a href='#' class='sub-menu-toggle'><span class='down-arrow'>&#9660;</span><span class='up-arrow'>&#9650;</span><span class='sr-text'>sub menu toggle</span></a><a class='topNavLink hasSubNav'  href='#'>Music</a><ul class='sub-menu'><li class=''><a class='subNavLink'  href='http://www.big105.fm/concerts'>Concerts</a></li><li class=''><a class='subNavLink'  href='http://www.big105.fm/big-countdown-show-2'>BIG Countdown Show</a></li></ul></li><li class=''><a class='topNavLink'  href='http://www.big105.fm/events'>Events</a></li><li class=''><a href='/login' class='openLogin topNavLink'>Sign In</a></li><li class=''><a href='/search' class='searchBtn topNavLink'>Search</a></li></ul></div>	<div class='site_width'>
		<div class='secondary_nav secondary_bgd_color'>
					</div>
	</div>
			<div id='theContent-wrapper' class='site_width sc_content_wrapper'>
	<div id='theContent' class='sc-content-area hasSidebar sidebar-align-right'>
		<div class='aboveContentFullWidth'></div><img src="http://media.socastsrm.com/wordpress/wp-content/blogs.dir/664/files/2017/03/Go-Red-for-Ed-web.jpg" class="header-image" alt="Go Red for Ed" />
<article id="post-1374" class="post-1374 page type-page status-publish has-post-thumbnail hentry">
	<header class="entry-header">
			</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="row-fluid">
	<div class="wpb_content_element span12 wpb_text_column">
		<div class="wpb_wrapper">
			
<p>Want to see Ed Sheeran this summer?!!  Ya you do!!!</p>
<p>BIG105 has your tickets.  Listen all this week to the BIG Breakfast Show with Jamie and Jen.  Text us and enter our Go Red For Ed contest.  We&#8217;re teaming up with Chatters Salons in Red Deer, where listeners will dye their hair red to win tickets to see Ed Sheeran!</p>
<p>Listen weekday mornings for your chance to text in and qualify.</p>

		</div> 
	</div> </div>
			</div><!-- .entry-content -->

	<footer class="entry-meta">
		
			</footer><!-- #entry-meta -->
</article><!-- #post-1374 -->
<div id="comments">
	
			
			
</div><!-- #comments -->
<script>
$(document).ready(function(){
	$("#commentform").submit(function(){
		if ($("#comment").val().match(/\w+/)) return true;
		if ($("#comment-empty-prompt").length <= 0){
			$("#comment").before('<div id="comment-empty-prompt" style="color:red;">Oops, please type a comment.</div>');
		}
		return false;
	});
	
	$('#comments .commentlist .comment-content a').attr('target','_blank');
});
</script>		</div><!-- #thecontent -->
		<div id='theSidebar' class='sidebar-align-right'>
<div class="sidebar-content"><div class="row-fluid">
	<div class="wpb_content_element wpb_single_image span12">
		<div class="wpb_wrapper">
			<a href="http://chub.streamon.fm/" target="_blank"><img width="300" height="95" src="http://media.socastsrm.com/wordpress/wp-content/blogs.dir/664/files/2016/10/listen-live-animated-sm.gif" class="attachment-full size-full" alt="listen-live-animated-sm" /></a>
		</div> 
	</div> </div> <div class="row-fluid"><div class='onAirNowWidget primary_border_color border span12'><div class='onAirNow'><span class='primary_color'>ON&nbsp;AIR&nbsp;NOW</span><span class='times'>6:00 AM&nbsp;-&nbsp;9:00 AM</span><span class='name'>BIG Breakfast Show with Jamie and Jen</span><span class='description'>Wake up to the BIG Breakfast Show with Jamie and Jen every weekday morning from 6 - 9.</span><div class='image'><img src='http://media.socastsrm.com/wordpress/wp-content/blogs.dir/664/files/2017/01/Big-Breakfast-Show-web.jpg' alt='BIG Breakfast Show with Jamie and Jen' /></div></div><div class='clear'></div></div></div> <div class="row-fluid"><div class='scWidgetContainer scSocialIconsWidget span12 align-center icons-small'><div class='social-links'><a href='https://www.facebook.com/BIG105RedDeer/' target='_blank' class='socialIconLink facebook'><img src='http://media.socastsrm.com/wordpress/wp-content/themes/common_images/social/facebook.png' alt='facebook' /></a><a href='www.twitter.com/big105' target='_blank' class='socialIconLink twitter'><img src='http://media.socastsrm.com/wordpress/wp-content/themes/common_images/social/twitter.png' alt='twitter' /></a><a href='https://soundcloud.com/big105' target='_blank' class='socialIconLink soundcloud'><img src='http://media.socastsrm.com/wordpress/wp-content/themes/common_images/social/soundcloud.png' alt='soundcloud' /></a><a href='https://www.instagram.com/big105/' target='_blank' class='socialIconLink instagram'><img src='http://media.socastsrm.com/wordpress/wp-content/themes/common_images/social/instagram.png' alt='instagram' /></a><a href='https://itunes.apple.com/ca/app/big-105-red-deer/id823746503' target='_blank' class='socialIconLink ios'><img src='http://media.socastsrm.com/wordpress/wp-content/themes/common_images/social/ios.png' alt='ios' /></a><a href='https://play.google.com/store/apps/details?id=com.commotion.CHUB' target='_blank' class='socialIconLink android'><img src='http://media.socastsrm.com/wordpress/wp-content/themes/common_images/social/android.png' alt='android' /></a></div><script>
		$(document).ready(function() {
			var base_url = '/wordpress/wp-content/themes/';
			var theme_images_dir = 'common_images/';
		loadSvg('.scSocialIconsWidget .socialIconLink.facebook', base_url+theme_images_dir+'social/facebook', '', 'facebook');
loadSvg('.scSocialIconsWidget .socialIconLink.twitter', base_url+theme_images_dir+'social/twitter', '', 'twitter');
loadSvg('.scSocialIconsWidget .socialIconLink.soundcloud', base_url+theme_images_dir+'social/soundcloud', '', 'soundcloud');
loadSvg('.scSocialIconsWidget .socialIconLink.instagram', base_url+theme_images_dir+'social/instagram', '', 'instagram');
loadSvg('.scSocialIconsWidget .socialIconLink.ios', base_url+theme_images_dir+'social/ios', '', 'ios');
loadSvg('.scSocialIconsWidget .socialIconLink.android', base_url+theme_images_dir+'social/android', '', 'android');
});
		</script></div></div> <div class="row-fluid">
	<div class="wpb_content_element span12 wpb_raw_html">
		<div class="wpb_wrapper">
			<h3 style="color: #000000; background-color: #ffc423 ; text-align: left; padding: 5px; margin-bottom:2px; margin-top:5px ">Last Songs Played</h3>
		</div> 
	</div> </div> <div class="row-fluid"><div class="lastPlayedWidget scWidgetContainer  showMore">
	
	<div class="songs"></div>
	<div style='clear:both;'></div>
	<a class='btn btn-silver moreBtn' href='javascript:;' data-next="" data-offset="0">More</a>
</div></div> <div class="row-fluid">
	<div class="wpb_content_element wpb_single_image span12">
		<div class="wpb_wrapper">
			<a href="http://www.premier-limos.com/"><img width="304" height="317" src="http://media.socastsrm.com/wordpress/wp-content/blogs.dir/664/files/2016/10/450019.limologo2016b.png" class="attachment-full size-full" alt="450019-limologo2016b" srcset="http://www.big105.fm/files/2016/10/450019.limologo2016b.png 304w, http://www.big105.fm/files/2016/10/450019.limologo2016b-288x300.png 288w" sizes="(max-width: 304px) 100vw, 304px" /></a>
		</div> 
	</div> </div> <div class="row-fluid">
	<div class="wpb_content_element span12 wpb_raw_html">
		<div class="wpb_wrapper">
			<h3 style="color: #000000; background-color: #ffc423 ; text-align: left; padding: 5px; margin-bottom:2px; margin-top:5px ">Red Deer Weather</h3>
		</div> 
	</div> </div> <div class="row-fluid"><div class="weather-widget span12">
	<div class="location"><strong>Current Conditions:</strong> Red Deer, Alberta, Canada</div>

			<hr/>

			<div class="current">
				<div class="col1">
					<img class="icon" src="http://cdn.worldweatheronline.net/images/wsymbols01_png_64/wsymbol_0004_black_low_cloud.png" alt="" />
					<div class="info">
						<div class="temperature">-6&deg;C</div>
						<div class="description">Partly cloudy</div>
					</div>
					<div class="clear"></div>
				</div>

				<div class="col2">
					<p><label>Wind Direction:</label><span class="value">NNW</span></p>
					<p><label>Pressure:</label><span class="value">1026 mb</span></p>
					<p><label>Wind Speed:</label><span class="value">19 km/h</span></p>
					<p><label>Humidity:</label><span class="value">73%</span></p>
				</div>

				<div class="clear"></div>
			</div><div class='forecast clearfix'>
					<div class='forecast_summary'>
						<div class='day_label'>Summary</div>
						<div class='day_icon'>&nbsp;</div>
						<div class='day_field description'>&nbsp;</div>
						<div class='day_field high_temp'>High Temp.</div>
						<div class='day_field low_temp'>Low Temp.</div>
						<div class='day_field wind'>Wind/Dir</div><div class='day_field precipitation'>Precip.(mm)</div></div><div class='forecast_days'><div class='forecast_day'>
						<div class='day_label c1'>MON</div>
						<div class='day_info'>
							<div class='day_icon'><img class='icon' src='http://cdn.worldweatheronline.net/images/wsymbols01_png_64/wsymbol_0004_black_low_cloud.png' alt='' /></div>
							<div class='day_field description'>Overcast</div>
						</div>
						<div class='day_info2'>
							<div class='day_field high_temp'><span class='mobile_label'>High Temp:</span>-2 &deg;C</div>
							<div class='day_field low_temp'><span class='mobile_label'>Low Temp:</span>-7 &deg;C</div>
							<div class='day_field wind'><span class='mobile_label'>Wind/Dir:</span>10 km/h - SW</div><div class='day_field precipitation'><span class='mobile_label'>Precip.(mm):</span>0.0mm</div></div></div><div class='forecast_day'>
						<div class='day_label c0'>TUE</div>
						<div class='day_info'>
							<div class='day_icon'><img class='icon' src='http://cdn.worldweatheronline.net/images/wsymbols01_png_64/wsymbol_0006_mist.png' alt='' /></div>
							<div class='day_field description'>Mist</div>
						</div>
						<div class='day_info2'>
							<div class='day_field high_temp'><span class='mobile_label'>High Temp:</span>0 &deg;C</div>
							<div class='day_field low_temp'><span class='mobile_label'>Low Temp:</span>-7 &deg;C</div>
							<div class='day_field wind'><span class='mobile_label'>Wind/Dir:</span>24 km/h - SSE</div><div class='day_field precipitation'><span class='mobile_label'>Precip.(mm):</span>0.2mm</div></div></div><div class='forecast_day'>
						<div class='day_label c1'>WED</div>
						<div class='day_info'>
							<div class='day_icon'><img class='icon' src='http://cdn.worldweatheronline.net/images/wsymbols01_png_64/wsymbol_0020_cloudy_with_heavy_snow.png' alt='' /></div>
							<div class='day_field description'>Heavy snow</div>
						</div>
						<div class='day_info2'>
							<div class='day_field high_temp'><span class='mobile_label'>High Temp:</span>3 &deg;C</div>
							<div class='day_field low_temp'><span class='mobile_label'>Low Temp:</span>-3 &deg;C</div>
							<div class='day_field wind'><span class='mobile_label'>Wind/Dir:</span>15 km/h - S</div><div class='day_field precipitation'><span class='mobile_label'>Precip.(mm):</span>4.2mm</div></div></div><div class='forecast_day'>
						<div class='day_label c0'>THU</div>
						<div class='day_info'>
							<div class='day_icon'><img class='icon' src='http://cdn.worldweatheronline.net/images/wsymbols01_png_64/wsymbol_0020_cloudy_with_heavy_snow.png' alt='' /></div>
							<div class='day_field description'>Heavy snow</div>
						</div>
						<div class='day_info2'>
							<div class='day_field high_temp'><span class='mobile_label'>High Temp:</span>1 &deg;C</div>
							<div class='day_field low_temp'><span class='mobile_label'>Low Temp:</span>-4 &deg;C</div>
							<div class='day_field wind'><span class='mobile_label'>Wind/Dir:</span>12 km/h - WSW</div><div class='day_field precipitation'><span class='mobile_label'>Precip.(mm):</span>1.7mm</div></div></div><div class='forecast_day'>
						<div class='day_label c1'>FRI</div>
						<div class='day_info'>
							<div class='day_icon'><img class='icon' src='http://cdn.worldweatheronline.net/images/wsymbols01_png_64/wsymbol_0020_cloudy_with_heavy_snow.png' alt='' /></div>
							<div class='day_field description'>Heavy snow</div>
						</div>
						<div class='day_info2'>
							<div class='day_field high_temp'><span class='mobile_label'>High Temp:</span>2 &deg;C</div>
							<div class='day_field low_temp'><span class='mobile_label'>Low Temp:</span>-2 &deg;C</div>
							<div class='day_field wind'><span class='mobile_label'>Wind/Dir:</span>16 km/h - ESE</div><div class='day_field precipitation'><span class='mobile_label'>Precip.(mm):</span>1.5mm</div></div></div></div></div><style>
					.weather-widget .forecast .forecast_day { width: 20%; }
				</style><div class="linkback">Powered by <a href="http://www.worldweatheronline.com" title="Free local weather content provider"
 target="_blank">World Weather Online</a></div>
</div></div> <div class="row-fluid">
	<div class="wpb_content_element wpb_single_image span12">
		<div class="wpb_wrapper">
			<a href="http://rdc.ab.ca/about/service-departments/marketing-communications/rdc-reasons"><img width="300" height="300" src="http://media.socastsrm.com/wordpress/wp-content/blogs.dir/664/files/2016/10/RDCradio300_adam.jpg" class="attachment-full size-full" alt="rdcradio300_adam" srcset="http://www.big105.fm/files/2016/10/RDCradio300_adam.jpg 300w, http://www.big105.fm/files/2016/10/RDCradio300_adam-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a>
		</div> 
	</div> </div>
</div></div>
	</div><!-- #theContent-wrapper -->
	<div style='clear:both;'></div>
		<footer id='theFooter'>
		<div class='site_width'>
			<div class='social-links'><a href='https://twitter.com/big105' target='_blank' class='socialIconLink twitter'><img src='http://media.socastsrm.com/wordpress/wp-content/themes/common_images/social/twitter.png' alt='twitter' /></a><a href='https://www.facebook.com/BIG105RedDeer/' target='_blank' class='socialIconLink facebook'><img src='http://media.socastsrm.com/wordpress/wp-content/themes/common_images/social/facebook.png' alt='facebook' /></a><a href='https://www.instagram.com/big105/' target='_blank' class='socialIconLink instagram'><img src='http://media.socastsrm.com/wordpress/wp-content/themes/common_images/social/instagram.png' alt='instagram' /></a></div>			<div class='footer-links'>
				<ul class='nav footer'><li class=''><a class='topNavLink'  href='/privacy'>Privacy Policy</a></li><li class=''><a class='topNavLink'  href='/terms'>Terms Of Service</a></li></ul>			</div>
			<div class='footer-logos'>
				<a href='http://jimpattison.com/media/broadcast-group.aspx' target='_blank' class=''><img src='http://media.socastsrm.com/uploads/company/26/539072e1619a0.png' alt='Pattison' /></a>				
				<div>Copyright &copy; 2017. All rights reserved.</div>
				
	<div id='socastTagline'>
		<a id='poweredBySocastLink' href='http://www.socastdigital.com' target='_blank'>
			<img src='http://media.socastsrm.com/wordpress/wp-content/themes/common_images/PoweredBySoCastTagline-White.png' alt='Powered by SoCast' />
		</a>
		<script>
		$(document).ready(function() {
			var image_type = '-White';
			if (typeof footer_luminance != 'undefined' && footer_luminance < 127.5) image_type = '-Black';
			loadSvg('#poweredBySocastLink', '/wordpress/wp-content/themes/common_images/PoweredBySoCastTagline', image_type, 'Powered by SoCast');
		});
		</script>
	</div>			</div>
		</div>
	</footer>
	<script type="text/javascript">
function openLogin() {
	window.location = "/login";
}
</script>	<script>
	$(document).ready(function() {
		var base_url = '/wordpress/wp-content/themes/';
		var theme_images_dir = 'pattison/pattison-hero-1/images/';
			loadSvg('#theFooter .socialIconLink.twitter', base_url+'common_images/social/twitter', '', 'twitter');
loadSvg('#theFooter .socialIconLink.facebook', base_url+'common_images/social/facebook', '', 'facebook');
loadSvg('#theFooter .socialIconLink.instagram', base_url+'common_images/social/instagram', '', 'instagram');
			
		var image_type = '-White';
		if (ribbon_luminance < 127.5) image_type = '-Black';
		loadSvg('#minimalMenuToggle .icon', base_url+theme_images_dir+'NavIcon-Menu', image_type, '');
		loadSvg('#listenBtn .icon', base_url+theme_images_dir+'NavIcon-ListenLive', image_type, '');
		loadSvg('#ribbon .ribbon-right .openLogin .icon', base_url+theme_images_dir+'NavIcon-SignIn', image_type, '');
		loadSvg('#ribbon .ribbon-right .searchBtn .icon', base_url+'common_images/search', image_type, 'Search');
		loadSvg('#homeBtn', base_url+theme_images_dir+'NavIcon-Home', image_type, 'Home');
		loadSvg('.hero-header .hero-scroll-action .icon', base_url+theme_images_dir+'ScrollDownArrow', image_type, 'Scroll Down');
	});
	</script>
</div><!-- iframe-replaceholder -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-31417150-7', 'auto', 'socast');
	ga('socast.set', 'dimension1', '26');
	ga('socast.set', 'dimension2', '582');
    ga('socast.send', 'pageview');
</script>
        <script data-cfasync="false" type="text/javascript">
var addthis_config = {"ui_atversion":300,"data_track_clickback":true,"services_exclude":"favorites,mailto","services_expanded":"facebook,flipboard,google_plusone_share,linkedin,reddit,pinterest_share,tumblr,twitter,email,print","ignore_server_config":true};

</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.0.6";
                    var wp_product_version = "wpp-5.0.6";
                    var wp_blog_version = "4.6.1";
                    var addthis_plugin_info = {"cms_name":"WordPress","cms_version":"4.6.1","plugin_name":"AddThis Sharing Buttons","plugin_version":"5.0.6","plugin_mode":"WordPress"};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"ui_atversion":300,"data_track_clickback":true,"services_exclude":"favorites,mailto","services_expanded":"facebook,flipboard,google_plusone_share,linkedin,reddit,pinterest_share,tumblr,twitter,email,print","ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-558c652a79e703e9 "
                    async="async"
                >
                </script><link rel='stylesheet' id='addthis_output-css'  href='http://www.big105.fm/wp-content/plugins/addthis/css/output.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='socastcms_weather_style-css'  href='http://cdn-css.socastsrm.com/cdn_v4.0.28/wordpress/wp-content/plugins/socast/css/widgets/weather.css?v=2014-04-16&#038;ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.big105.fm/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.big105.fm/wp-content/plugins/js_composer/assets/js_composer_front.js?ver=3.4.6'></script>
<script type='text/javascript' src='http://www.big105.fm/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://cdn-js.socastsrm.com/cdn_v4.0.28/wordpress/wp-content/plugins/socast/js/widgets/lastPlayed.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://cdn-js.socastsrm.com/cdn_v4.0.28/wordpress/wp-content/plugins/socast/js/widgets/weather.js?v=2014-03-25&#038;ver=4.6.1'></script>
<!--wp_footer-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5078929-1', 'auto');
  ga('send', 'pageview');

</script></body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: www.big105.fm @ 2017-03-20 14:05:33 by W3 Total Cache -->